Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Czym jest CsOpole.eu?

CsOpole jest siecią serwerów gier (obecnie jedynie Counter-Strike 1.6) rozwijającą się od ponad 5 lat ! 
! Oferujemy wam najwyższą jakość gry !

Życzymy udanych szaleństw razem z nami przez kolejne lata ! 

Pamietaj przeczytaj Regulamin przed zabawa

Redakcja

Zapraszamy was również do naszego kącika redakcyjnego.

Możecie tam poznać naszą administracje ( P & O oraz Wywiady ).

Zawalczyc o ViP'a w Lidze Typerów ! (Sport)

!

Sign in to follow this  
Lojtek

Problem z fpsami po aktualizacji servera

Recommended Posts

Otóż po aktualizacji mam problem, który nie występował przed aktualizacją ... Po wpisaniu w Consoli fps_modem 61, lub fps_max 61 (bo na tylu gram),  w grze może przez 2 minuty jest te 61 fpsów, i nagle zmieniają się same na 100 ... Gdzie czuć lekkie klatki itd. Nie mam zamiaru co 2 minuty wpisywać w tej konsoli fps_max 61 ... Mam nadzieję że można jakoś to ustawić na stałe tak jak miało to miejsce przed aktualizacją. Z góry dziękuje za pomoc :D

Share this post


Link to post
Share on other sites

Wpisz to w cfg, a najlepiej skopiuj cfg, zmien nazwe np na a. Dopisz wyzej wymienione komendy i na starcie cs wpisz exec a.cfg 
A jak chcesz sie pozbyc problemu inaczej to włącz synchronizacje pionowa i zawsze bd 60 :)

Share this post


Link to post
Share on other sites

Nie ma na serwerze zadnej komendy, ktora wymuszalaby na graczach dana maxymalna ilosc fps

:P

Wiec niestety, ale to nie problem aktualizacji :) nie posiadam takiego problemu. Mozliwe, ze w twoim cfg jest to wpisane :P lub przy komendach startowych cs'a wymuszony skrypt powodujacy dana ilosc fps :)

 

Share this post


Link to post
Share on other sites

No ale kurde przed aktualizacją wszystko zajebiście chodziło, wpisywałem sobie te 61 fps, i grałem cały dzień. A w dniu aktualizacji serwera chu strzelił i tak jest do teraz ...

Share this post


Link to post
Share on other sites
4 godziny temu, Lojtek napisał:

No ale kurde przed aktualizacją wszystko zajebiście chodziło, wpisywałem sobie te 61 fps, i grałem cały dzień. A w dniu aktualizacji serwera chu strzelił i tak jest do teraz ...

Robiłeś tak jak pisałem? ?

Share this post


Link to post
Share on other sites

No niby zrobilem, po wejsciu w ten plik cfg , tam byly wszystkie komendy do csa ( to chyba dobrze wbilem ) i dopisalem tam te swoje, zapisalem, wpisalem to w konsoli co kazales, i nadal to samo .. jest te 61 fps przez dwie minuty, a tej synchronizacjji pionowej nie robilem, bo jakos .. nie umiem, nawet z pomoca yt nie wychodzi bo u mnie jest karta Graphics cos tam xD

Share this post


Link to post
Share on other sites

możliwe , że twój config to wymusza . Zobacz w cstrike czy nie masz inncyh configów w folderze bo mogą się ze sobą gryźć 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...